Cookie-Banner

mph

Chili-Pepper.de
Chilihead
Administrator
Beiträge
13.374
Eben wurde auf eine neue Funktion zur Cookie-Einwilligung umgeschaltet, die die Forensoftware erst seit kurzem mitbringt. Es wird nun ein neues Cookie-Banner beim Besuch der Seite angezeigt.
 
Zuletzt bearbeitet:
Ich habe es oben korrigiert. Das Cookie-Banner wird jedem einmal angezeigt, wie ich eben auch festgestellt habe.
 
Super, dann haben wir einen Bug festgestellt. Im Edge habe ich das auch gerade gehabt, als ich es ausprobierte. Auf dem iPhone passierte es nicht. Auf dem iPad ging Ausloggen und Einloggen einmal nur mit neuem Cookie-Banner, danach funktionierte es ohne.
 
Ein solcher Fehler ist schon bei den Entwicklern der Forensoftware gemeldet worden und soll mit dem nächsten Update behoben werden. Wenn ich mich nicht jedes Mal auslogge oder immer automatisch Cookies lösche kommt das Banner bei mir nicht nochmal.
 
Ich denke, ich stelle es vorübergehend bis zum nächsten Update wieder auf das alte Cookie-Banner zurück. Gerade getestet: Bei verschiedenen Browsern reicht es aus, wenn der Browser eine Zeit lang geschlossen ist, bei meinem iPad eine bestimmte Zeit Inaktivität und das Banner kommt nochmal.
 
Auf meinem Smartphone (Aufruf über Google) kam das Banner nur einmal, danach nicht mehr!
Normalerweise arbeite ich aber (fast) nur über meinen Laptop (Firefox) und da kommt das Banner immer wieder.
 
Scheint sich erledigt zu haben! Computer/Laptop heruntergefahren und neu gestartet. Das Banner kommt jetzt nicht mehr!
 
Ich habe es auf das alte Banner zurückgestellt und warte erst einmal das angekündigte Update ab. Das dürfte bald verteilt werden. Das alte Banner hat dieses Problem nicht.
 
Chili-Shop24 Viparspectra
(Werbung, Affiliate-Links)

Ähnliche Themen

Zurück
Oben Unten