Wie schnell ist das Forum bei Euch?

mph

Chili-Pepper.de
Chilihead
Administrator
Beiträge
11.384
Es sind zwar keine Serverfehler vermerkt, jedoch ist bei mir nun schon seit zwei Tagen die Geschwindigkeit des Forum zeitweise inakzeptabel langsam. Ist das bei euch auch so?
 

Lauser

Grey visions of today. Every sight I see the same.
Chilihead
Beiträge
2.994
Hier definitiv nicht, läuft alles reibungslos :thumbsup:
 

bluetatsu

Bekanntes Mitglied
Beiträge
478
leider ja, vor allem am Abend braucht es manchmal "ewig" auf dem Smartphone
 

mph

Chili-Pepper.de
Chilihead
Administrator
Beiträge
11.384
Bei mir ist es nicht andauernd, aber abends öfters, dass es minutenlang total langsam ist. Bisher konnte ich nur einmal heraus finden, woran es lag. Das eine Mal war es ein Update beim Provider. Fehlermeldungen gibt es nämlich keine.
 

USteur

Chilimännchen
Chilihead
Beiträge
1.115
hier ist es reibungslos, wann immer ich mich einlogge ist alles okay und recht fix
 

mph

Chili-Pepper.de
Chilihead
Administrator
Beiträge
11.384
Da das Forum hardwaremäßig nicht auf einem eigenen Rechner läuft sondern auf einem virtuellen Server, kann es natürlich sein, dass zeitweise andere Webseiten auf anderen virtuellen Servern den Rechner immer wieder kurz auslasten. Darauf habe ich aber nur Einfluss, wenn ich mir mehr Rechnerleistung durch den Provider reservieren lasse oder auf einen eigenen Serverrechner umziehe. Ersteres kostet ein paar Euro im Monat mehr, das zweite deutlich mehr. Wenn es immer wieder ist, lasse ich mir im ersten Schritt mal mehr Rechnerleistung reservieren. Wir haben noch nicht die Größe, die einen eigenen Serverrechner braucht.
 

USteur

Chilimännchen
Chilihead
Beiträge
1.115
Einen dedizierten Server brauchst Du nur selten, im Normalfall reicht der virtuelle Server, ich kenne einige Foren mit 15.000 und 25.000 Mitgliedern und da reicht ein Virtueller Server immer noch. Ein Forum verschlingt nicht sooooo viel Leistung...
 

USteur

Chilimännchen
Chilihead
Beiträge
1.115
Kurzes Update ich habe gerade jede Menge an Bildern hochgeladen es ging alles sehr schnell gefühlt sogar schneller wie sonst
 

mph

Chili-Pepper.de
Chilihead
Administrator
Beiträge
11.384
Ich habe das Forum auf eine neuere PHP-Version umgestellt und etwas mehr Rechnerleistung reservieren lassen. Durch ein paar weitere kleinere Anpassungen ist die Ladezeit noch zusätzlich leicht reduziert worden. Wenn es jetzt zu verschiedenen Zeiten nachts länger dauert, wird es wahrscheinlich nur an verschiedenen Cronjobs liegen, die täglich oder alle zwei Tage von wenigen Sekunden bis mehrere Minuten laufen. Tagsüber sollte es nur wegen Wartungsarbeiten langsamer sein.
 

Lemon Dropper

Bekanntes Mitglied
Chilihead
Beiträge
2.119
Bisher gab's noch nie Probleme .
Ein mal kam es vor das beim hochladen von Bildern etwas schief lief .
Zuerst wurden sie zu 100% hochgeladen und auf einmal war der dateiname durchgestrichen und das Bild konnte nicht angezeigt werden.
 

mph

Chili-Pepper.de
Chilihead
Administrator
Beiträge
11.384
Momentan tritt das oft zwischen 0:00 und 2:00 Uhr auf. Da läuft aber nichts im Forum, was Zeitverzögerungen verursachen könnte. Das ist erst nach 2:00, und da merkt man kaum Geschwindigkeitseinbußen. Wenn ich das noch öfters in diesem Zeitraum feststelle frage ich mal beim Provider nach. Vielleicht läuft etwas auf dem hardwaremäßigen Rechner auf anderen gehosteten Domains ab, was stört oder es sind regelmäßige Arbeiten, Backups, usw. des Providers, die in dieser Zeit sind.
 

TDD3

Curriculum Capsicum
Fortgeschrittener
Beiträge
600
Also ich habe nichts gemerkt.
 
  • Gefällt mir
Reaktionen: mph

mph

Chili-Pepper.de
Chilihead
Administrator
Beiträge
11.384
Wird bei euch das Forum schnell geladen und angezeigt? Ich hatte gestern bei mir auf dem Handy trotz LTE zeitweise Probleme damit.
 

Lemon Dropper

Bekanntes Mitglied
Chilihead
Beiträge
2.119
Bei mir läufts eher rückwärts. Das liegt aber wohl an den Störungen bei Vodafone usw.

Denn alles andere läuft genau so schnell bzw langsam. Netflix, Amazon Prime und YouTube funktionieren zeitweise überhaupt nicht.
 

TDD3

Curriculum Capsicum
Fortgeschrittener
Beiträge
600
Es scheint wohl alles behoben zu sein, merke jedenfalls keinen Unterschied.
 

Sonix

Anuumsen-Bekenner
Chilihead
Beiträge
322
Am Handy keinerlei Probleme, sofern es keine Störungen gibt.
 
G

Gelöschtes Mitglied 253

Gast
Also bei mir zieht es sich momentan wie Kaugummi:rolleyes:
Hatte das Problem aber vorgestern auch schon.
 

Lemon Dropper

Bekanntes Mitglied
Chilihead
Beiträge
2.119
Zu Hause im WLAN Netz funktioniert es wieder hervorragend. Mobil läuft sehr langsam, liegt aber bestimmt nicht am Forum selbst.
 
Chili-Shop24 OTTO
(Werbung, Affiliate-Links)
Oben Unten