Anschlusshilfe Zeus xt Mixed Meanwell LCM60

Bembel069

Neumitglied
Beiträge
2
Guuuude,

Ich freue mich sehr dieses Forum gefunden zu haben da ich gerade dabei bin mein Hobby wieder aufleben zu lassen.

Eben wollte ich meine im Keller stehenden Zeus Boards wieder zusammenbauen als mir auffiel das ich das mit der Verkabelung komplett verpeilt habe. Leider gibt es in den bekannten Shops nur noch die neueren Modelle und ich finde keine Erklärung für meine alte Funzel haha

Ich Liste Mal auf was ich nutze

4x Zeus XT Mixed Boards 2 Kanal
2x Meanwell ELG-240-42AB 3Y
Sowie 2 Meanwell LCM 60 für die Rot Kanäle

Und genau da liegt das Problem. Den Channel 1 bekomme ich ganz easy angeschlossen aber wenn ich das LCM 60 anschließe für Channel 2 funktioniert es zwar allerdings lässt es sich nicht mit dem Kippschalter an und aus schalten und bleibt an.

Ich steure jeweils 2 Boards mit 1 LCM 60 und habe von den 2 Boards jeweils plus zusammen und minus zusammen gesteckt.
Wo liegt mein Fehler?

Ich hoffe das mir jemand weiter helfen kann

Liebe Grüße

Marvin

IMG_20230205_191957.jpg
 
Um helfen zu können, müsste man schon mal sehen können, wo da ein Kippschalter verschaltet sein soll. Die Schalter am LCM-60 sind zum Einstellen des Geräts.
 
Guuude

Danke für deine Antwort. In dem LCM60 selber ist kein Kippschalter sondern ich habe einen angeschlossen

IMG_20230205_202848.jpg
 
Zuletzt bearbeitet von einem Moderator:
aber wenn ich das LCM 60 anschließe für Channel 2 funktioniert es zwar allerdings lässt es sich nicht mit dem Kippschalter an und aus schalten und bleibt an.
Dann verstehe ich nicht, wie du den Schalter angeschlossen hast. Wenn der richtig angeschlossen ist, also in der Leitung zu den mit AC beschrifteten Klemmen, sollte man damit auch ausschalten können.
 
Eben wollte ich meine im Keller stehenden Zeus Boards wieder zusammenbauen als mir auffiel das ich das mit der Verkabelung komplett verpeilt habe. Leider gibt es in den bekannten Shops nur noch die neueren Modelle und ich finde keine Erklärung für meine alte Funzel haha


Dann bekommt das NT wohl weiter Saft. Schalter defekt? Ich hoffe, Du weißt, was Du tust, Stichwort "Elektrofachkraft". 230V und "verpeilt" vertragen sich nicht.
 
Zuletzt bearbeitet von einem Moderator:
Und? Hast du den Verdrahtungsfehler gefunden? Wenn der Rot-Kanal nicht ausgeht wenn man den Schalter ausmacht, bekommt das LCM-60 Dauerspannung.
 
Und, was macht das System? Multimeter ausgepackt und die Lösung gefunden? Ansonsten nochmal schreiben.
 
Chili-Shop24 AutoPot
(Werbung, Affiliate-Links)
Zurück
Oben Unten